Print Page | Close Window

TMS VCL UI Setup

Printed From: TMS Software
Category: VCL Components
Forum Name: VCL Install
Forum Discription:
URL: http://www.tmssoftware.com/site/forum/forum_posts.asp?TID=14054
Printed Date: 12 Dec 2019 at 2:27am


Topic: TMS VCL UI Setup
Posted By: Andre Van Staden
Subject: TMS VCL UI Setup
Date Posted: 15 Oct 2019 at 12:45am
I am installing to Delphi 10.2 but the BPL's that are supposed to be in C:\Users\Public\Documents\Embarcadero\Studio\19.0\Bpl are not there. The 64 bit ones are in the Win64 folder.

In 10.3.2 the installer runs correctly.



Replies:
Posted By: Gjalt Vanhouwaert
Date Posted: 15 Oct 2019 at 9:06am
Hello Andre
I did an installation on one of our test machines and there the bpl files were generated as expected.
Would it be possible to mail the installation log file to us?
You can find this in your window documents folder with a name similar to TMS VCL UI Pack_10.x.x.x.log.


Posted By: Andre Van Staden
Date Posted: 15 Oct 2019 at 10:53pm
I had a look through it. The installer didn't say anything about failing, the log did. We use a subst drive to store projects on and it was attempting to compile (only) the 32 bit version bpls to this drive instead of the c: drive. I removed the subst drive and now the install works as expected.
There must be a reg key somewhere that the installer decides to use?


Posted By: Bruno Fierens
Date Posted: 16 Oct 2019 at 8:38am
What exact error message was in the log file?
I'd suggest to contact us by email and attach this log file so we can see what exactly happened on your machine.



Print Page | Close Window