Print Page | Close Window

Error loading AdvChart 4.2.1.9 after upgrade

Printed From: TMS Software
Category: VCL Components
Forum Name: VCL Chart
Forum Discription:
URL: http://www.tmssoftware.com/site/forum/forum_posts.asp?TID=11326
Printed Date: 05 Dec 2019 at 7:15pm


Topic: Error loading AdvChart 4.2.1.9 after upgrade
Posted By: Blanchard Edward
Subject: Error loading AdvChart 4.2.1.9 after upgrade
Date Posted: 28 Aug 2018 at 5:06pm

I updated AdvChart VCL this morning, and now I'm getting the following on IDE start:

Can't load package C:\Users\Public\Documents\Embarcadero\Studio\19.0\Bpl\AdvChartDEDXE11.bpl.
Cannot load package 'advchartdxe11.'  It contains unit 'Data.Bind.ObserverLinks', which is also contained in package 'bindcomp250'.


Win10,  Delphi Tokyo enterprise, advChart v 4.2.1.9 (8/27/2018).

Cheers,
EdB



Replies:
Posted By: Bruno Fierens
Date Posted: 28 Aug 2018 at 5:09pm
Redownload & reinstall. Was mistake in first distribution uploaded earlier today.


Posted By: Blanchard Edward
Date Posted: 28 Aug 2018 at 5:11pm
Will do, thanks.

BTW, I think you've beat your "personal best" support time on this one - less than 3 minutes response time!


Posted By: Bruno Fierens
Date Posted: 28 Aug 2018 at 5:32pm
:)


Posted By: Yannis STAMATELOPOULOS
Date Posted: 28 Jun 2019 at 9:41am
Hello,

I downloaded the TMS VCL Chart 4.4.0 Yesterday and i have the same problem ...
Thx


Posted By: Pieter Scheldeman
Date Posted: 01 Jul 2019 at 4:56pm
Hi,

Can you send us the log file generated under My Documents?


Posted By: Yannis STAMATELOPOULOS
Date Posted: 02 Jul 2019 at 2:57pm
I sent you an email with the log file at info@tmssoftware.com



Print Page | Close Window